Отображение 1-wire термометров в разделе "Устройства" в WEB - интерфейсе

Перестали отображаться в разделе “Устройства” WEB - интерфейса, причем даже после подключения DS 18B20. Что надо сделать чтобы они появились снова? Далее как мне считать
значения температуры из топиков этих термометров и передать их в другое виртуальное устройство?

Добрый день.
Не до конца ясна ваша проблема.
Пришлите диагностический архив. Укажите ревизию контроллера и версию ПО.
Покажите скрином как отображается виджет с подключенным датчиком и без датчика.
Где приобретались датчики? Оригинальные ли они?

Создать правило, которое при изменении топика температуры будет присваивать соответствующее значение для топика виртуального устройства.

Где расположен топик температуры, из которого надо считать ее значение, прежде чем передавать
в виртуальное устройство. Контроллер WB 7.4, 2310 stable. Виджет для устройств 1-wire не отображается ни в том, ни другом случае. Сброс к заводским настройкам и установка после этого 2310 stable не помогли. Место расположения конфига для 1-wire какое?Может его надо вручную создать или поменять в нем что-то? Датчики приобретались у Вас, на других контроллерах все ОК.

Вы не прислали диагностический архив. Он должен ускорить поиск причины вашей проблемы.

В документации указано, что значения датчика температуры транслируются в очередь сообщений MQTT.

По умолчанию настроено так, что вам только надо подключить датчик и его показания начнут отображаться в виджете “Устройств”. Перепроверьте в “Модули расширения и порты”, что в “Режиме w1” и “Режиме w2” установлено “1-wire мастер”.

Пришлите фото подключения датчика.