WB-MWAC без причины закрывает краны


Добрый день!
Проблема с одним из двух вышеуказанных девайсов. Произвольно перекрывает краны. Начали разбираться и увидели странное поведение реле, вернее, значений. В частности “0,5”

Питание перед моментом закрытия не отключалось?

Нет. С питанием все ок.
Интересно каким образом реле возвращает значение 0,5 - это крайне странно.

Здравствуйте!
Опишите вашу конфигурацию оборудования подробнее: какие аппаратные версии контроллера и модуля, какие версии прошивок/ПО у них, серийные номера модулей, как питаются модули и какой блок питания, какие еще устройства подключены, скриншоты настроек.
Включите все каналы диагностики в веб интерфейсе и покажите скриншот окна модуля WB-MWAC со страницы Devices.

По значению в канале Uptime (Время работы с момента включения) модуля, можно проверить, не отключалось ли питание модуля.

Не может ли правило на контроллере переключать реле на модуле WB-MWAC? Попробуйте отсоединить шину RS-485 и проверить автономную работу модуля.

0,5 - это ошибка отображения данных с усреднением на графике. Разработчики готовят патч для устранения этого. Скорее всего, если увеличить масштаб, то график должен отобразиться корректно.

Добрый День!
uptime модулей более 47 дней, судя по счетчику. С питанием все ок.
Проблема решилась после установки таймаута безопасного режима в 50 секунд, но это очень немало…
Скорость на порте 115200 и не так много устройств - 16 шт. Период опроса вручную установлен только на датчики движения в MSW v.3

добрый день! А не могли вы прислать диагностический архив и содержимое файла /etc/wb-mqtt-serial.conf?

@Artem_Kuznetsov Здравствуйте! Получится ли прислать данные для диагностики, указанные выше, когда присутствует проблема?
Возможно, на шине отсутствуют сконфигурированные устройства или установлено большое значение таймаута поэтому период опроса такой большой?

Добрый День!
wb-mqtt-serial.conf во вложении
wb-mqtt-serial.conf (15.9 КБ)

Попробуйте перезагрузить контроллер. Если кнопка создания архива не станет активной, то выполните в консоли контроллера команду:

systemctl start wb-diag-collect

После этого кнопка должна работать.

Данные диагностикиdiag_output_ARVESQJW_2022-08-05-12.zip (153.1 КБ)

Явных проблем в логах и конфигурации не вижу.
А зеленые светодиоды статуса на модулях WB-MWAC мигают чаще, чем раз в 50 секунд? Предлагаю обновить прошивку модулей WB-MWAC на самую последнюю. Затем подключить к порту только один модуль WB-MWAC, таймаут безопасного режима поставить секунд 5. Будут ли закрываться краны?
Также попробуйте удалить все пользовательские правила с контроллера, предварительно сделав их резервную копию, чтобы убедиться, что дело не в них.

Здравствуйте! Решилась ли проблема?