Wiren Board Web UI


#1

Установил на WB6 новую прошивку (201906131318) Wiren Board Web UI по умолчанию открывается интерфейс 1,0. Как включить 2,0 на сколько я понимаю он должен там идти, или нет?


#2

Добрый день, Suskirov. Нет, пока 2.0 в бете, возьмите из вложения и установите (dpkg -i wb-mqtt-homeui_2.0~beta12_all-all.deb). wb-mqtt-homeui_2.0~beta12_all-all.deb (883.8 КБ)
Это достаточно зрелая бета-версия, но еще бета.


#3

спасибо


#4

при обновлении пакетов вышло вот такое окно


поясните пожалуйста по что тут с пакетами…


#5

Вы выбираете, оставить ли старый конфиг или поставить новый. В старом – настройки, в новом – возможно исправлены баги, добавлены новые фичи.
Сравните содержимое
/usr/share/wb-hwconf-manager/wb-hardware.conf.wb61 и /mnt/data/etc/wb-hardware.conf. Возможно, проще скопировать содержимое /usr/share/wb-hwconf-manager/wb-hardware.conf.wb61 в /mnt/data/etc/wb-hardware.conf перезагрузить wb-hardware.conf и сделать настройки вручную заново.


#6

спасибо.


#7

добрый день. есть более новая версия интерфейса 2,0 тут бета 12


#8

Добрый день!

Это вопрос?


#9

да это был вопрос)))


#10

Новее нет.

А с beta12 у вас как? Есть какие-то замечания?


#11

начал я тут добавлять железяки подключенные к 485, все добавил общей кучей. на странице с девайсами ничего не изменилось… потом удалил, добавил парочку, они появились… пока остальные не добавил. думал напишу вначале.


#12

Звучит странно, конечно. А можете это как-то задокументировать (например, снять видео экрана), чтобы мы могли воспроизвести?


#13

буду на объекте в понедельник, попробую повторить.


#14

есть всетаки новая версия или нет?))))


#15

Писал выше.