Не работает модуль wbe-ao-10v-2

WB5 после обновления apt-get update&apt-get upgrade перестал работать модуль wbe-ao-10v-2
wb-hardware.conf
{
“slots”:[
{
“id”:“wb58-mod1”,
“name”:“Internal slot 1”,
“compatible”:"[
“wb5-mod”,
“wb5-mod_mmc-lbit”,
“wb5-mod-pwm”
],
“module”:“wbe-ao-10v-2”,
“options”:{}
},

ls -l /dev/tty* дает
…/dev/ttyAMA0
…/dev/ttyAPP0
…/dev/ttyAPP1
…/dev/ttyAPP2
…/dev/ttyAPP3
…/dev/ttyAPP4
…/dev/ttyCONSOLE -> ttyAMA0
…/dev/ttyGSM -> ttyAPP0

dmesg дает
Invalid device blob header
create_overlay: failed to unflatten tree

куда копать? может нужны симлинки /dev/ttyAPP2 -> ttyMOD1
а так всё работает остальное…rs опрашивается, MOD1_O1, MOD1_O2 устанавливаются в Analog Outputs,
а напряжения на выводах O1,O2/O3 нет…
помогите пжлста

Так, заработал после apt-get install wb-config. Всё-таки надо читать форум внимательнее))

1 Like