Обновление wb6

Добрый день. Пришли димера лент с новой прошивкой. Для подключения начал обновлять wb, потому как нет нового шаблона. При обновлении идут ошибки. Это из последних

Здравствуйте!
Для начала попробуйте выполнить, как и рекомендуется в выводе:

dpkg --configure -a

Покажите вывод команды. Затем перезагрузите контроллер и проверьте работу.

Какая аппаратная версия контроллера у вас? Какая версия ПО была установлена у вас до обновления? Если версия ПО была достаточно старая, то нужно обновлять так: Новый репозиторий ПО Wiren Board — Wiren Board

2101 вроде до этого было, но не точно.

Так, теперь еще раз попробуйте выполнить:

apt update && apt dist-upgrade