Странно видятся каналы WB в Node-Red

Добрый день

Странное нашлось тут
Не встречались?

Добрый день.
А что называете “странным”? Точнее - что на приведенном скриншоте какжется необычным?

дубли же

1 Like

О, действительно.
А в брокере - нету?
mosquitto_sub -v -t /devices/wb-mdm3_110/#

Вот по другому контроллеру


И то что в консоли по этому поводу

Node-Red на одном контроллере (WB7 обновленный свежий)
пытаюсь “шевелить” другим контроллером в тоже же сети (WB6 тоже обновленный)

В вебморде дублей нет

Предыдущий вариант (тот что в первом посте) был на одном физически контроллере
То есть и каналы и Node-Red на одной “железке”
После перезагрузки железки дубли ушли там

А что за топики /on/on/on?
Если были созданы - то очевидно что воспринимались перебором как дубли.

я бы тоже непрочь узнать, что это за топики и откуда они берутся…
заметил случайно, когда стал разбираться с несрабатыванием релюшек
когда и как оно появляется пока не понимаю.

система базовая, из дополнительного только Node-Red и вот это

Штатный софт не публикует такое. Так что проверьте свои скрипты.

1 Like

ну это только если публикует что-то из
node-red-contrib-wirenboard
Больше нечему…

Если чего найду-нарою - отпишусь

Кстати - аналогичная проблема тут уже была.

И тут тоже

Так что в мусор видимо придется отправить. А жаль. Удобно было

Ну, все ж этот плагин - тоже сторонний. Мы пока не планируем брать на себя его поддержку - в большинстве случаев “обычной” работы с топиками достаточно.

1 Like

Однозначно с вами согласен в данном случае

1 Like

Эта тема была автоматически закрыта через 7 дней после последнего ответа. В ней больше нельзя отвечать.