Проблема загрузки Wiren Board 6


#1

Добрый день, на второй день “изучения” WB6 он перестал загружаться (версия 6.5). При включении постоянно горит зеленый индикатор. Периодически (чуть больше минуты) выключается (видимо срабатывает сторожевой таймер т.к. сбрасывается питание) и затем опять загорается. При подключении к отладочному порту через PuTTY пустой экран с зеленым индикатором и никаких изменений после выключения/включения контроллера. Попытался обновить прошивку по инструкции через USB (3 разные флэшки пробовал)- индикатор на плате контроллера неизменно зеленый, на отладочном порту тоже никакой информации.
image


#2

Добрый день, Dmitry_59!
Пожалуйста, скажите серийник вашего контроллера.
Снимите верхнюю крышку и посмотрите, горит ли синий индикатор питания на процессорном модуле.


Попробуйте вынуть плату и вынуть и вставить процессорный модуль.
https://wirenboard.com/wiki/index.php/Разбираем_корпус_контроллера


#3

image
Синий индикатор горит. Вынул и снова вставил процессорный модуль - без изменений, горит зеленый индикатор (и синий на процессорном модуле).


#4

Похоже на гарантийный случай. Свяжитесь, пожалуйста, с нашими менеджерами по вопросу ремонта/замены: https://wirenboard.com/ru/pages/contacts


#5

Поразительно оперативная работа по гарантийной замене. Получил уже сегодня новый контроллер. От создания темы с проблемой до получения нового контроллера (с учетом выходных и доставки в регион) прошло менее недели.
:+1:


#6

Дмитрий, спасибо вам большое за положительный отклик!