Не запускается WirenBoard6

Здравствуйте, приобретенный у вас контроллер не запускается. Сразу после подачи на него питания загорается зеленый индикатор. COM порт тоже не отвечает. Кнопа FW так же не отвечает ни на что.

Добрый день!

  1. Вижу, что вы покупали за раз несколько таких контроллеров. Скажите, остальные при подключении этой же самой клеммы питания работают нормально?

  2. Зелёный индикатор горит непрерывно или мигает? Если мигает, то как именно?

COM порт тоже не отвечает

пожалуйста приложите скриншоты. Ещё прошу проверить правильность настройки компьютера, терминальной программы с заведомо рабочим контроллером.

  1. пожалуйста снимите верхнюю крышку контроллера. Выключите и включите контроллер рычажком. Изменится ли поведение?

  2. Сделайте пожалуйста несколько фото со снятой верхней крышкой и приложите сюда.

Спасибо!

1.Приобретали около 8 контроллеров. Проблема выявлена пока что только на 2ух контроллерах.
2. Зеленый индикатор горит непрерывно
3. Открываю через Putty serial:COM9 speed 9600
4. Со снятой крышкой контроллера, и выключением, включением при помощи рычажка, поведение контроллера не изменяется! фото 2ух контроллеров


Добрый день. Предлагаю проверить на каком-нибудь из других контроллеров подключение Debug порта.
Скорость, кстати - 115200
https://wirenboard.com/wiki/WB_Debug_Console#.D0.9F.D0.BE.D0.B4.D0.BA.D0.BB.D1.8E.D1.87.D0.B5.D0.BD.D0.B8.D0.B5
Проверьте пожалуйста настройки.

ещё попробуйте отключить консоль, оставить только кабель питания. Выключить и включить контроллер рычажком. Идикатор всё ещё непрерывно горит зелёным?

вы, кстати, не ответили на мой исходный вопрос:

Мы должны исключить проблемы с питанием. Из ваших сообщений не понятно, проверяли ли вы все восемь штук или ваши коллеги, с разными источниками питания или с одним.

Да. Остальные работают нормально.
Включения выключения не помогают.

Консоль не отзывается

Для истории: По результатам диагностики принято решение о замене двух контроллеров.