Нет доступа к контроллеру ни по ethernet ни по wifi WB7

Здравствуйте! Копался в настройках с целью отключения wifi (с мыслью о безопасности). Вроде доступ не терял но отвлекся на некоторое время(может час) и больше не смог достучаться до него. После чего принял решение о физической перезагрузке(сначала кнопкой на самом контроллере), что не дало никаких результатов (но подключенные модули продолжали работать). Затем полным обесточиванием всего, после чего перестали работать и модули.
После подключения через дебаг – попробовал перезаписать файл interfaсes файлом interfaсes.wb.orig (ничего не изменилось)

На роутере в списке устройств раньше видел – теперь нет
Контроллер после загрузки мигает зелёным. Внутри также светится синий светодиод.
Модули если запитать напрямую от блока питания работают корректно
К контроллеру подключены на первый rs485 два mdm3 диммера, на второй два диммера и 6канальное реле в2.
На сам контроллер установлен спрут
На входе 12в
На vout нет напряжения

log (1).txt (56.9 KB)

с файлом interfaces по дебаг порту работал в папке
/etc/network

Выходы Vout могут не работать в двух случаях:

  1. Выходы выключены — это можно посмотреть в веб-интерфейсе контроллера.
  2. Выходы были перегружены и сработала защита по току. Это можно проверить отключив нагрузку и перезагрузив контроллер. Если напряжение появилось — выходы были перегружены.

Для всего этого нужно получить доступ к контроллеру по сети, а сеть можно настроить через Debug-порт.

с отключенной нагрузкой, после перезагрузки контроллера – напряжения все еще нет

Предлагаю сегодня попробовать настроить сеть, что бы вы могли управлять системой, а завтра коллеги помогут разобраться с выходом — я на память не помню поведение защиты в WB 7.2.1 и могу дать неверный совет.

спасибо. Сеть настроил, вчера ночью косячил с настройкой. Доступ получил. Перекинул с vout питание на БП, так мне подходит больше, так что разбираться не буду с защитой

Напряжение, кстати, после настройки сети появилось

1 Like

Спасибо, что описались. А вы после настройки сети не отключали контроллер кнопкой или не отключали ему питание?

после настройки контроллера сразу перезагрузил его кнопкой на корпусе

Эта тема была автоматически закрыта через 7 дней после последнего ответа. В ней больше нельзя отвечать.