Контроллер (2) на выходит на связь

Отключил в интерфейсах фай вай точку доступа, после перезагрузки пропала и связь по лан.

Пробовал сброс к заводским настройкам через флеш-накопитель 16 Гб в формате фат32 в соответствии с инструкцией на сайте, но контроллер на распознает флешку или нет, не ясно. Прошивку скачал последнею, переименовал по инструкции, размер файла соответствует. Последовательность статусов диода такая же как и без подключенной флешки.

WB6 6.5 AWOTIJ2
WB6 6.6 A4KRDEIW
Win7
Питание от блока питания или питание РoЕ, разницы не заметил.

Добрый день.
Попробуйте использовать готовый образ флешки для сброса
Сам образ скачать отсюда: https://support.wirenboard.com/t/sbros-na-zavodskie-nastrojki-cherez-usb/5311/6?u=brainroot
Для заливки его на флешку из-под Windows используйте win32diskimager
И очень неплохо подключиться debug кабелем https://wirenboard.com/wiki/index.php/WB_Debug_Console на время перепрошивки, некоторые флешки не распознаются, если не будет распознаваться - попробуйте другую.

На флэшку записал образ, но оранжевый светодиод не загорается. Сначала красный, потом зелёный.

Судя по “unable to get device descriptr (error=1)” не распознается загрузчиком. Надо другую попробовать.

Всё удачно! Использовал кардридер Sandisk 3.0 и микросд карту неизвестного производителя

Замечательно!

Обновился успешно по логам, но нет возможности подключиться. По вайфай, не выдает ип адрес. По лан, выдал ему постоянный ип адрес 185, не заходит и всё.
На обоих контроллерах такая ситуация.

В смысле - factory reset? Или apt upgrade?
После обновления контроллеры перезапускались?

Да, factory reset. Да, перезагрузил после factory reset, и потом ещё несколько раз.

И ни разу не удалось к контроллерам подключиться? Проще - подключиться через Debug порт и посмотреть - есть ли сеть.

Получилось?