Ошибки при апдейте

apt update && apt upgrade

Hit:1 Index of linux/debian/ bullseye InRelease
Get:2 https://deb.nodesource.com/node_16.x bullseye InRelease [4586 B]
Err:3 http://deb.wirenboard.com/wb7/bullseye testing InRelease
Connection failed [IP: 188.114.97.1 80]
Err:4 Index of /debian bullseye InRelease
Connection failed [IP: 188.114.97.1 80]
Err:5 Index of /debian bullseye-updates InRelease
Connection failed [IP: 188.114.97.1 80]
Err:6 Index of /debian bullseye-backports InRelease
Connection failed [IP: 188.114.97.1 80]
Err:7 Index of /debian-security bullseye-security InRelease
Connection failed [IP: 188.114.97.1 80]
Fetched 4586 B in 4min 2s (18 B/s)
Reading package lists… Done
Building dependency tree… Done
Reading state information… Done
4 packages can be upgraded. Run ‘apt list --upgradable’ to see them.
W: Failed to fetch http://debian-mirror.wirenboard.com/debian/dists/bullseye/InRelease Connection failed [IP: 188.114.97.1 80]
W: Failed to fetch http://debian-mirror.wirenboard.com/debian/dists/bullseye-updates/InRelease Connection failed [IP: 188.114.97.1 80]
W: Failed to fetch http://debian-mirror.wirenboard.com/debian/dists/bullseye-backports/InRelease Connection failed [IP: 188.114.97.1 80]
W: Failed to fetch http://debian-mirror.wirenboard.com/debian-security/dists/bullseye-security/InRelease Connection failed [IP: 188.114.97.1 80]
W: Failed to fetch http://deb.wirenboard.com/wb7/bullseye/dists/testing/InRelease Connection failed [IP: 188.114.97.1 80]
W: Some index files failed to download. They have been ignored, or old ones used instead.
Reading package lists… Done
Building dependency tree… Done
Reading state information… Done
Calculating upgrade… Done

как победить?

Добрый день.
Интернет точно есть на контроллере?
Попробуйте выполнить команду: ping ya.ru, покажите вывод. Прекратить выполнение команды можно будет секунд через 10 сочетанием клавиш Ctrl+C

интернет есть. я же к нему подключаюсь и он же видит сколько апдейтов нужно сделать

пинги тож идут

root@wirenboard-ALYNHADY:~# ping ya.ru
PING ya.ru (5.255.255.242) 56(84) bytes of data.
64 bytes from ya.ru (5.255.255.242): icmp_seq=1 ttl=54 time=24.1 ms
64 bytes from ya.ru (5.255.255.242): icmp_seq=2 ttl=54 time=25.0 ms
64 bytes from ya.ru (5.255.255.242): icmp_seq=3 ttl=54 time=22.7 ms
64 bytes from ya.ru (5.255.255.242): icmp_seq=4 ttl=54 time=23.5 ms

Welcome to Wiren Board 7.3.4 (s/n ALYNHADY), release unstable.latest (as testing)
Linux wirenboard-ALYNHADY 5.10.35-wb167 #1 SMP Tue Apr 23 10:37:17 UTC 2024 armv7l GNU/Linux

System load: 1.26 1.53 1.57 Up time: 8 days 27 min
Memory usage: 27% of 1.96G Usage of /: 62% of 2.0G /mnt/data: 15% of 55G

35 package updates are available; type ‘apt update && apt upgrade’ to update them.

Last login: Tue Jun 4 15:29:32 2024 from
root@wirenboard-ALYNHADY:~# apt update && apt upgrade
Hit:1 Index of /debian bullseye InRelease
Get:2 Index of /debian bullseye-updates InRelease [44.1 kB]
Get:3 http://deb.wirenboard.com/wb7/bullseye testing InRelease [3942 B]
Hit:4 Index of linux/debian/ bullseye InRelease
Get:5 Index of /debian bullseye-backports InRelease [49.0 kB]
Get:6 https://deb.nodesource.com/node_16.x bullseye InRelease [4586 B]
Hit:7 Index of /debian-security bullseye-security InRelease
Get:8 http://deb.wirenboard.com/wb7/bullseye testing/main armhf Packages [43.7 kB]
E: Repository ‘Index of /debian bullseye-backports InRelease’ changed its ‘Origin’ value from ‘Debian’ to ‘Debian Backports’
E: Repository ‘Index of /debian bullseye-backports InRelease’ changed its ‘Label’ value from ‘Debian-Security’ to ‘Debian Backports’
N: Repository ‘Index of /debian bullseye-backports InRelease’ changed its ‘Version’ value from ‘11’ to ‘’
N: Repository ‘Index of /debian bullseye-backports InRelease’ changed its ‘Suite’ value from ‘oldstable-security’ to ‘bullseye-backports’
E: Repository ‘Index of /debian bullseye-backports InRelease’ changed its ‘Codename’ value from ‘bullseye-security’ to ‘bullseye-backports’
E: Repository ‘Index of /debian bullseye-backports InRelease’ changed its default priority for apt_preferences(5) from 500 to 100.
N: This must be accepted explicitly before updates for this repository can be applied. See apt-secure(8) manpage for details.
Do you want to accept these changes and continue updating from this repository? [y/N]

А что работает не так как должно?

Сейчас совершенно другой вывод.
Всё работает штатно, нет сообщений по типу Connection failed.
Видимо изначально были какие-то проблемы с сетью.

Произведите обновление и сообщите, всё ли корректно прошло?

все ок

1 Like