Проблема с WB-UPS v.1

Здравствуйте!

Столкнулся с проблемой работы WB-UPS v.1, сначала UPS работал нормально (около недели),
потом при включенном внешнем питании 24В, перестали светиться все индикаторы, при отключении питания нагрузка переходит на UPS, но работает около 2 минут (при этом, как и положено, горит индикатор “In Fail”). При повторной подаче питания 24В, кратковременно включаются и отключаются индикаторы “In Fail” и “Charge”. Иногда индикатор “Charge” загорается, спустя минуты две, потом начинает “тускнеть”, как будто слабый контакт (слабо подмигивает), отключается совсем, потом может снова включиться.

Добрый день.
А что подключено к нему?
И дайте серийный номер (или номер заказа)

Проверьте пожалуйста, что выбран режим 24В, а не 12В

Добрый день!

К нему подключено: ПР100 и IRZ ATM31.B.
заказ No181476

Выбран режим 24В

К нему подключено: ПР100 и IRZ ATM31.B.

пн, 15 нояб. 2021 г. в 12:50, Андрей Радионов через Wiren Board Support <info@wirenboard.ru>:

Давайте мы поменяем вам оборудование: WB-UPS
Курьер привезёт новое оборудование и заберёт старое.
Для возврата напишите, пожалуйста, письмо на info@wirenboard.com.

В письме укажите:

  1. ссылку на эту тему,
  2. серийный номер устройства, если есть,
  3. ваш действующий телефон, адрес доставки, ФИО получателя.

Здравствуйте!

Мы хотим ещё проверить, уйдёт ли проблема если переместить UPS подальше от источника тепла (встречали где-то такую рекомендацию).
UPS стоял на DIN рейке между источником питания (AC/DS Mean Well) и ПР100, сейчас установили отдельно (отделили проходными клеммами).
Если проблема сохранится, напишем по замене.

А нагревался сильно? Более 40?

Сегодня удалось проверить, выше 40, но ниже 50 (зависит от нагрузки - заряжен ли UPS и температуры в шкафу) .
Поставили отдельно, пока работает без проблем.

1 Like

Эта тема была автоматически закрыта через 7 дней после последнего ответа. В ней больше нельзя отвечать.