Произвольная перезагрузка wb4


#1

Сегодня пришел новый WB4. Запустил, начал настраивать - wb ушел в перезагрузку. Стал за ним наблюдать, уходит в перезагрузку с интервалом от 3 до 10 минут.
Мероприятия которые не дали результата.
Замена б.п.
Установка статического IP.
Отключение WiFi.
Презаливка образа.
В логах тишина и спокойствие, как будто по питанию упал.


#2

Подключили UART, перед ребутом выдает

[ 686.120 HTLC
mxs_power_init(): mxs_power_init

через 5 минут выдало несколько ребутов

wirenboard login: [ 390.76▒HTLCmxs_power_init(): mxs_power_init
mxs_power_set_auto_restart(): mxs_power_set_auto_restart
mxs_power_set_linreg(): mxs_power_set_linreg
mxs_power_configure_power_source(): mxs_power_configure_power_source
mxs_get_batt_volt(): mxs_get_batt_volt volt=848 mV
mxs_power_configure_power_source(): not batt_ready
mxs_is_batt_good(): mxs_is_batt_good
mxs_get_batt_volt(): mxs_get_batt_volt volt=848 mV
mxs_get_batt_volt(): mxs_get_batt_volt volt=4192 mV
mxs_power_configure_power_source(): 5V source detected, bad battery detected. */
mxs_5v_boot(): mxs_5v_boot
mxs_boot_valid_5v(): mxs_boot_valid_5v
mxs_power_enable_4p2(): mxs_power_enable_4p2
mxs_power_init_4p2_params(): mxs_power_init_4p2_params
mxs_power_init_4p2_regulator(): mxs_power_init_4p2_regulator
mxs_enable_4p2_dcdc_input(): mxs_enable_4p2_dcdc_input
mxs_power_init_dcdc_4p2_source(): mxs_power_init_dcdc_4p2_source
mxs_enable_4p2_dcdc_input(): mxs_enable_4p2_dcdc_input
mxs_init_batt_bo(): mxs_init_batt_bo

HTLCmxs_power_init(): mxs_power_init
mxs_power_set_auto_restart(): mxs_power_set_auto_restart
mxs_power_set_linreg(): mxs_power_set_linreg
mxs_power_configure_power_source(): mxs_power_configure_power_source
mxs_get_batt_volt(): mxs_get_batt_volt volt=816 mV
mxs_power_configure_power_source(): not batt_ready
mxs_is_batt_good(): mxs_is_batt_good
mxs_get_batt_volt(): mxs_get_batt_volt volt=816 mV
mxs_get_batt_volt(): mxs_get_batt_volt volt=4192 mV
mxs_power_configure_power_source(): 5V source detected, bad battery detected. */
mxs_5v_boot(): mxs_5v_boot
mxs_boot_valid_5v(): mxs_boot_valid_5v
mxs_power_enable_4p2(): mxs_power_enable_4p2
mxs_power_init_4p2_params(): mxs_power_init_4p2_params
mxs_power_init_4p2_regulator(): mxs_power_init_4p2_regulator
mxs_enable_4p2_dcdc_input(): mxs_enable_4p2_dcdc_input
mxs_power_init_dcdc_4p2_source(): mxs_power_init_dcdc_4p2_source
mxs_enable_4p2_dcdc_input(): mxs_enable_4p2_dcdc_input
mxs_init_batt_bo(): mxs_init_batt_bo
mxs_switch_vddd_to_dcdc_source(): mxs_switch_vddd_to_dcdc_source
mxs_enable_output_rail_protection(): mxs_enable_output_rail_protection
mxs_power_set_vddx(): mxs_power_set_vddx
mxs_get_vddio_power_source_off(): mxs_get_vddio_power_source_off
mxs_power_set_vddx(): mxs_power_set_vddx
mxs_get_vddd_power_source_off(): mxs_get_vddd_power_source_off
mxs_power_set_vddx(): mxs_power_set_vddx
mxs_mem_init(): before_init_clock
mxs_mem_init_clock
mxs_mem_init(): after_init_clock
mxs_mem_init(): after_vdda_clock
mx23_mem_init(): DDR frequency is 133 MHz
mx23_mem_init(): EN_LOWPOWER_MODE is on
mx23_mem_init(): DDR CAS latency=2.5
mx23_mem_init(): before vddmem
mx23_mem_setup_vddmem(): before VDDM current limit
mx23_mem_setup_vddmem(): VDDM current limit disabled
mx23_mem_init(): after vddmem
initialize_dram_values
mxs_mem_init(): after_mem_init

дальше загрузился как обычно, и по кругу…


#3

А что за БП используете?


#4

FARADAY
12W/WM/PL

оба куплены у вас, NETMON работает нормально с любым из них. запитано через упс

P.S. Извините, новые пользователи не могут прикреплять изображения.


#5

FARADAY
12W/WM/PL
оба куплены у вас, NETMON работает нормально с любым из них. запитано через упс.

PS. Пользователь CRazs инженер по автоматизации в компании где я работаю, но по каким то причинам его определили в спамеры.


#6

Значит, судя по всему, это аппаратные проблемы и гарантийный случай. В понедельник свяжемся с вами по вопросу замены.