WBIO-DO-SSR-8 ведет себя как NC

Добрый день. Есть WB-MIO и WBIO-DO-SSR-8 (совсем недавно куплен, заказ 181670).
Также есть 7 головок с термосервоприводами на 24v, расчетное потребление около 80 мА на каждую.

Подключение на картинке снизу, вне зависимости от того, подключен ли WBIO к WB-MIO или нет, тут же дает 0.7-1А потребления, то есть будто бы он не NO, а NC.

Разворот же полярности (меняем на +24 и -24) как-будто решает проблему и потребление около нуля. Проверить потребление при включении каналов с таким разворотом пока не было возможности.
В таком варианте меня немного смущает, что я рву минус после головок, но не критично в целом.

Вопрос: в мануале написано, что устройству все-равно на полярность, но эксперимент показал, что это не так. Либо я что-то не понимаю в физике процесса.
Все правильно работает или где-то все же косяк?

Добрый день.

Все верно понимаете. У использованных в 1.3 ревизии SSR обратное напряжение 5V. Это наша ошибка. Модуль можно использовать для коммутации постоянного тока, только. Если он нужен для переменного - вернем деньги.
Извиняюсь.

Можно поменять последовательность включения модуля и актуаторов.

Спасибо! Благодаря вашему сообщению мы нашли проблему в партии этих устройств. В ближайшие дни подготовим еррату, свяжемся с клиентами и организуем замену, если потребуется.

В вашем экземпляре WBIO-DO-SSR-8 стоят твёрдотельные реле для постоянного тока. У них есть определённая полярность, а если подключить нагрузку в другой полярности, то они просто пропускают ток.

Так верно:

понятно. шансы были 50%. по хорошему мне надо будет перекоммутировать слегка
ну и мануал поправите, я полагаю

1 Like